aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 8 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 202c170..5c0c666 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,10 +1,15 @@
[package]
name = "webget"
version = "0.1.0"
-authors = ["Melody Horn <melody@boringcactus.com>"]
+authors = ["Melody Horn / boringcactus <melody@boringcactus.com>"]
edition = "2018"
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+description = "a wget-like file downloader"
+readme = "README.md"
+repository = "https://code.boringcactus.com/webget/"
+license = "LicenseRef-ACSL"
+license-file = "LICENSE"
+keywords = ["download", "wget"]
+categories = ["command-line-utilities"]
[dependencies]
anyhow = "1"