aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2024-11-10 16:02:48 -0700
committerMelody Horn <melody@boringcactus.com>2024-11-10 16:02:48 -0700
commit7029372c9fada6316852915765cc0d763be3c63c (patch)
treed649d79de0b83b84637d85595fd6de2cfa38f17c /Cargo.toml
parente9080b515d86b9f39e97d4c8e1a157dfa4ba86f3 (diff)
downloadmakers-7029372c9fada6316852915765cc0d763be3c63c.tar.gz
makers-7029372c9fada6316852915765cc0d763be3c63c.zip
clippy moment
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b684995..fb8f888 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,11 +16,11 @@ full = ['dirs', 'glob']
[dependencies]
clap = { version = "4.5.20", features = ["derive", "wrap_help"] }
+color-eyre = "0.6.3"
dirs = { version = "5.0.1", optional = true }
env_logger = "0.11.5"
eyre = "0.6.12"
glob = { version = "0.3.1", optional = true }
-jane-eyre = "0.3.0"
lazy_static = "1.5.0"
log = "0.4.22"
nom = "7.1.3"