aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorOliver Schneider <git1984941651981@oli-obk.de>2015-04-20 12:29:58 +0200
committerOliver Schneider <git1984941651981@oli-obk.de>2015-04-20 12:29:58 +0200
commitac86f4c9415adc37e49aa645f2e930dc89fa5f8a (patch)
tree4f52e7f648a23d255e339add24d1bb2986875e94 /Cargo.toml
parent41563ee01b4eb3481207a88bbb2e3a54d6e96b2b (diff)
downloadmilf-rs-ac86f4c9415adc37e49aa645f2e930dc89fa5f8a.tar.gz
milf-rs-ac86f4c9415adc37e49aa645f2e930dc89fa5f8a.zip
updated to master
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index da4f3c6..3b7eeca 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,11 +17,11 @@ facilitate deserializing and serializing Rust structures.
[dependencies]
rustc-serialize = { optional = true, version = "0.3.0" }
-serde = { optional = true, git = "https://github.com/alexcrichton/rust-serde", branch = "tweak-some-impls" }
+serde = { optional = true }
[features]
default = ["rustc-serialize"]
[dev-dependencies]
rustc-serialize = "0.3"
-serde_macros = { git = "https://github.com/alexcrichton/rust-serde", branch = "tweak-some-impls" }
+serde_macros = "*"