aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 194769e..15f250e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-async-trait = "0.1.52"
+async-trait = "0.1.53"
hyper = { version = "0.14", features = ["full"] }
-serde = { version = "1.0", features = ["derive"] }
+knuffel = "2.0.0"
+miette = { version = "4.6.0", features = ["fancy"] }
structopt = "0.3.25"
tokio = { version = "1", features = ["full"] }
-toml = "0.5.8"