aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2022-05-01 19:59:33 -0600
committerMelody Horn <melody@boringcactus.com>2022-05-01 19:59:33 -0600
commitf069a979ddc457ccd2d1e9dd26eca38031a86661 (patch)
treef7f8301fc40a1b0c71835c684560e8a6578cceeb /Cargo.toml
parent3817ec811d76b91d3d4924003a4d48d0cd43a576 (diff)
downloadnarchttpd-f069a979ddc457ccd2d1e9dd26eca38031a86661.tar.gz
narchttpd-f069a979ddc457ccd2d1e9dd26eca38031a86661.zip
kdl configconfig-kdl
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 194769e..15f250e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,9 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-async-trait = "0.1.52"
+async-trait = "0.1.53"
hyper = { version = "0.14", features = ["full"] }
-serde = { version = "1.0", features = ["derive"] }
+knuffel = "2.0.0"
+miette = { version = "4.6.0", features = ["fancy"] }
structopt = "0.3.25"
tokio = { version = "1", features = ["full"] }
-toml = "0.5.8"