aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn / boringcactus <melody@boringcactus.com>2021-06-13 11:03:27 -0600
committerMelody Horn / boringcactus <melody@boringcactus.com>2021-06-13 11:03:27 -0600
commitbb7da4934d4a5f0f5184ea382a122724d27d88a4 (patch)
tree91fe511f31a2194ba3cfa853c43f7871ae685792 /Cargo.toml
parent7447a411f0dc4c9eff4cfaf28c1171ca1b4be707 (diff)
downloadtosin-bb7da4934d4a5f0f5184ea382a122724d27d88a4.tar.gz
tosin-bb7da4934d4a5f0f5184ea382a122724d27d88a4.zip
power up CLI
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cc6e98f..7c0c675 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,5 +8,6 @@ edition = "2018"
[dependencies]
hyper = { version = "0.14", features = ["full"] }
+structopt = "0.3.21"
tokio = { version = "1", features = ["full"] }
warp = "0.3"