aboutsummaryrefslogtreecommitdiff
path: root/tosin-macros/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn / boringcactus <melody@boringcactus.com>2021-06-14 20:54:57 -0600
committerMelody Horn / boringcactus <melody@boringcactus.com>2021-06-14 20:54:57 -0600
commit92bf14bb7cc0c10f67a9a67e7512138c15db6ec0 (patch)
tree4a18d50fe97f41671e4b4fd82483bc9c49333d70 /tosin-macros/Cargo.toml
parent6bcb3620d8be2f3bcfe72432d17955827894bb6e (diff)
downloadtosin-92bf14bb7cc0c10f67a9a67e7512138c15db6ec0.tar.gz
tosin-92bf14bb7cc0c10f67a9a67e7512138c15db6ec0.zip
start working on migrations
Diffstat (limited to 'tosin-macros/Cargo.toml')
-rw-r--r--tosin-macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tosin-macros/Cargo.toml b/tosin-macros/Cargo.toml
index 4a58a20..836461c 100644
--- a/tosin-macros/Cargo.toml
+++ b/tosin-macros/Cargo.toml
@@ -10,5 +10,5 @@ edition = "2018"
proc-macro = true
[dependencies]
-syn = "1.0"
+syn = { version = "1.0", features = ["full", "extra-traits"] }
quote = "1.0"