aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fcf5c7d..202c170 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2018"
[dependencies]
anyhow = "1"
futures = "0.3.13"
-hyper = { version = "0.14.5", features = ["client", "http1", "runtime", "stream"] }
+hyper = { version = "0.14.5", features = ["client", "http1", "http2", "runtime", "stream"] }
hyper-rustls = "0.22.1"
mime2ext = "0.1.2"
tokio = { version = "1", features = ["full"] }