aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-04-22 03:26:33 -0600
committerMelody Horn <melody@boringcactus.com>2021-04-22 03:26:33 -0600
commit8c1666c1a64201f8a12e125e3c63a83f4dbf7069 (patch)
treeaee0eb35952a1e7da7d3b03a4b91c4f1e5aa2634 /Cargo.toml
parent0b1563bc56cf20f8a63d5b90783294a1eb11ea17 (diff)
downloadgityeet-8c1666c1a64201f8a12e125e3c63a83f4dbf7069.tar.gz
gityeet-8c1666c1a64201f8a12e125e3c63a83f4dbf7069.zip
throw together a super basic repo list
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 32772ee..a0607dd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,7 @@ edition = "2018"
askama = { version = "0.10.5", features = ["with-tide"] }
askama_tide = "0.13.0"
async-std = { version = "1.8.0", features = ["attributes"] }
+clap = "2.33.3"
+eyre = "0.6.5"
+git2 = "0.13.18"
tide = "0.16.0"