aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMelody Horn <melody@boringcactus.com>2021-12-04 17:35:02 -0700
committerMelody Horn <melody@boringcactus.com>2021-12-04 17:35:02 -0700
commit874077bf87e15208ba4d7bfab0095c3a60e4be17 (patch)
treef0e9ca4d4e11b8a2b72d1ceb5af98e0fb26a8333 /Cargo.toml
parentce5be7f783ac7c6589b501433caafd717c6e119f (diff)
downloadqueue-go-brrr-874077bf87e15208ba4d7bfab0095c3a60e4be17.tar.gz
queue-go-brrr-874077bf87e15208ba4d7bfab0095c3a60e4be17.zip
cock
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 73a2795..1b6db0d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,10 +10,12 @@ crate-type = ["cdylib", "rlib"]
[dependencies]
base64 = "0.13.0"
chrono = { version = "0.4.19", features = ["wasmbind"] }
+futures = "0.3.18"
gloo = { version = "0.4.0", features = ["futures"] }
image = "0.23.14"
imageproc = "0.22.0"
js-sys = "0.3.55"
+lazy_static = "1.4.0"
wasm-bindgen = "0.2.63"
wasm-bindgen-futures = "0.4.28"
web-sys = { version = "0.3.55", features = [